Back to overview
Downtime

Upstream service provider issues (Cloudflare)

Nov 18 at 08:37am EST

Resolved
Nov 18 at 10:23am EST

At this time, the outage has been resolved. Our team deployed a configuration change that mitigated the impact of the Cloudflare outage.

We'll publish a post-mortem at the end of the week.

Updated
Nov 18 at 09:42am EST

We've applied a fix that should restore our services. We will continue to monitor the situation.

Created
Nov 18 at 08:37am EST

We're seeing an issue with an upstream service provider, Cloudflare, that's preventing end-users from accessing our application. We are monitoring the situation for updates.